<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="https://www.ecovertside.net/fox-hunting-news/foxhunting-news-items/mfha-news/1482-cancellation-of-january-2021-new-york-events" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Laura Freeman" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Cancellation of January 2021 New York Events</title>
	<link href="/component/jcomments/feed/com_content/1482" rel="alternate" type="application/rss+xml" title="Cancellation of January 2021 New York Events" />
	<link href="https://www.ecovertside.net/component/search/?Itemid=221&amp;catid=17&amp;id=1482&amp;format=opensearch" rel="search" title="Search Covertside, the Magazine of Mounted Foxhunting" type="application/opensearchdescription+xml" />
	<link href="/components/com_jcomments/tpl/default/style.css?v=3002" rel="stylesheet" type="text/css" />
	<link href="https://www.ecovertside.net/plugins/content/fastsocialshare/style/style.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jce/css/content.css?01cf32f4e1d3cbcd3e590c086a9fc319" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_paradigm/css-compiled/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_paradigm/css-compiled/master-7c41eaa9c762d09da79ea160cf609cf4.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_paradigm/css-compiled/mediaqueries.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_paradigm/css-compiled/menu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_paradigm/css/rt_paradigm-custom.css" rel="stylesheet" type="text/css" />
	<link href="https://www.ecovertside.net/modules/mod_ijoomla_adagency_zone/tmpl/mod_ijoomlazone.css" rel="stylesheet" type="text/css" />
	<link href="https://www.ecovertside.net/modules/mod_ijoomla_adagency_zone/tmpl/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
#rt-logo {background: url(/images/logos/CovertsideLogo-e.jpg) 50% 0 no-repeat !important;}
#rt-logo {width: 610px;height: 100px;}
div.mod_search414 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"csrf.token":"e654becc4646e5a2e1dceacc92c6e93a","system.paths":{"root":"","base":""}}</script>
	<script src="/components/com_jcomments/js/jcomments-v2.3.js?v=12" type="text/javascript"></script>
	<script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/jui/js/bootstrap.min.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/system/js/core.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script>
	<script src="https://www.ecovertside.net/media/juloalib/js/jquery.min.js" type="text/javascript"></script>
	<script src="https://www.ecovertside.net/media/juloalib/js/fullnoconflict.js" type="text/javascript"></script>
	<script src="/templates/rt_paradigm/js/chart.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/templates/rt_paradigm/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/default/js/sidemenu.js" type="text/javascript"></script>
	<script src="https://www.ecovertside.net/modules/mod_ijoomla_adagency_zone/includes/helper.js" type="text/javascript"></script>
	<script src="https://www.ecovertside.net/components/com_adagency/includes/js/domready.js" type="text/javascript"></script>
	<script src="https://www.ecovertside.net/modules/mod_ijoomla_adagency_zone/tmpl/jquery.iframetracker.js" type="text/javascript"></script>
	<!--[if lt IE 9]><script src="/media/system/js/html5fallback.js?01cf32f4e1d3cbcd3e590c086a9fc319" type="text/javascript"></script><![endif]-->
	<script src="/plugins/system/antispambycleantalk/js/ct-functions.js?1601394729" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(function($){ initTooltips(); $("body").on("subform-row-add", initTooltips); function initTooltips (event, container) { container = container || document;$(container).find(".hasTooltip").tooltip({"html": true,"container": "body"});} });jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-87625795-1', 'auto');
		__gaTracker('send', 'pageview');
	var ct_joom25=false;ctSetCookie("ct_checkjs", "540065644", "0");
	</script>
	<!-- Perfect Link with Article Images on Facebook -->
	<meta property="og:title" content="Cancellation of January 2021 New York Events"/>
	<meta property="og:type" content="article"/>
	<meta property="og:url" content="https://www.ecovertside.net/fox-hunting-news/foxhunting-news-items/mfha-news/1482-cancellation-of-january-2021-new-york-events"/>
	<meta property="og:site_name" content="Covertside, the Magazine of Mounted Foxhunting"/>
	<meta property="og:image" content="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png"/>
	</head>
<body  class="logo-type-custom header-overlay-light header-type-none scrolling-fixed-header-disable scrolling-overlay-dark utility-overlay-light feature-overlay-dark feature-type-none maintop-overlay-light main-body-overlay-light mainbottom-overlay-light extension-overlay-dark extension-type-paradigm footer-overlay-dark font-family-paradigm font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-feature-a layout-mode-responsive col12 option-com-content menu-mfha-news ">
	<div id="rt-page-surround">
				<header id="rt-header-surround">
			<div class="rt-overlay">
												<div id="rt-showcase">
					<div class="rt-container">
						<div class="rt-grid-7 rt-alpha">
     			            <div class="rt-block nopaddingall smallmargintop smallmarginbottom">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="customnopaddingall smallmargintop smallmarginbottom"  >
	<p><a href="/index.php" title="eCovertside home page"><img src="/images/logos/CovertsideLogo-e.jpg" alt="CovertsideLogo e" width="610" height="100" /></a></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-5 rt-omega">
     			            <div class="rt-block nopaddingall nomarginbottom medmargintop">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="customnopaddingall nomarginbottom medmargintop"  >
	<div class="gantry-width-block gantry-width-40">
<div class="gantry-width-spacer">
<h5 style="line-height: 100%; margin-bottom: 2px;">SOCIALIZE</h5>
<p><span style="font-size: 8pt; line-height: 100%;"><a class="social-button rt-social-button-1" href="https://www.facebook.com/pages/Covertside/137404946323527" target="_blank" rel="noopener"> <span class="icon-facebook"></span> <span class="social-button-text">Covertside Facebook</span></a> </span><br /><span style="font-size: 8pt; line-height: 100%;"><a class="social-button rt-social-button-2" href="https://www.facebook.com/pages/Masters-of-Foxhounds-Association-of-America/602547569756103" target="_blank" rel="noopener"> <span class="icon-facebook"></span> <span class="social-button-text">MFHA Facebook</span></a> </span><span style="font-size: 8pt; line-height: 100%;"><br /></span></p>
</div>
</div>
<div class="gantry-width-block gantry-width-60">
<div class="gantry-width-spacer">
<h5 style="line-height: 100%; margin-bottom: 2px;"><a title="MFHA Subscribing Member signup" href="http://www.mfha.org/shop-dues.html" target="_blank" rel="noopener"><img style="margin-left: 5px; float: right;" src="/images/logos/subscribing_member.jpg" alt="subscribing member" width="113" height="84" /></a>JOIN US</h5>
<p><span style="font-size: 8pt; line-height: 100%;"><a title="Get Covertside Magazine Subscription and Join MFHA" href="http://www.mfha.org/shop-dues.html" target="_blank" rel="noopener">Subscribe Now</a></span><br /><span style="font-size: 8pt; line-height: 100%;"><a title="MFHA website" href="http://www.mfha.com" target="_blank" rel="noopener">Visit MFHA.com</a></span></p>
</div>
</div>
<div class="clear">&nbsp;</div></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
				</div>
												<div id="rt-drawer">
					<div class="rt-container">
												<div class="clear"></div>
					</div>
				</div>
															</div>
		</header>
				<section id="rt-section-surround">
			<div id="rt-transition">
				<div id="rt-mainbody-surround">
																				<div id="rt-feature">
						<div class="rt-overlay">
							<div class="rt-container">
								<div class="rt-grid-12 rt-alpha rt-omega">
    	<div class="menu-block">
		<div class="gf-menu-device-container responsive-type-panel"></div>
<ul class="gf-menu l1 " >
                    <li class="item101" >

            <a class="item" href="/"  >

                                Home              
            </a>


                    </li>
                            <li class="item107 parent active grouped" >

            <a class="item" href="/fox-hunting-news"  >

                                News &amp; Events              
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-3 " style="width:600px;">
                                                <div class="column col1"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item278 parent active grouped" >

            <a class="item" href="javascript:void(0);"  >

                                News              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item221 active last" >

            <a class="item" href="/fox-hunting-news/foxhunting-news-items/mfha-news"  >

                                MFHA News              
            </a>


                    </li>
                                                                                                                                <li class="item178" >

            <a class="item" href="/fox-hunting-news/foxhunting-news-items/uk-foxhunting-news"  >

                                Across the Pond              
            </a>


                    </li>
                                                                                                                                <li class="item239" >

            <a class="item" href="/fox-hunting-news/foxhunting-news-items/foxhunting-news"  >

                                Hunt Club &amp; Other News              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col2"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item108 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Issues              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item175" >

            <a class="item" href="/fox-hunting-news/foxhunting-issues/legislation"  >

                                Legislation              
            </a>


                    </li>
                                                                                                                                <li class="item176" >

            <a class="item" href="/fox-hunting-news/foxhunting-issues/conservation"  >

                                Conservation              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col3"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item279 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Events &amp; Happenings              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item222" >

            <a class="item" href="/fox-hunting-news/foxhunting-events-milestones/foxhunting-events"  >

                                Events              
            </a>


                    </li>
                                                                                                                                <li class="item223" >

            <a class="item" href="/fox-hunting-news/foxhunting-events-milestones/milestones"  >

                                Milestones              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item229 parent" >

            <a class="item" href="/features"  >

                                Features              
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-3 " style="width:700px;">
                                                <div class="column col1"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item235 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Feature Articles              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item287" >

            <a class="item" href="/features/feature-articles/hunt-staff-profiles"  >

                                Hunt Staff Profiles              
            </a>


                    </li>
                                                                                                                                <li class="item230" >

            <a class="item" href="/features/feature-articles/juniors"  >

                                Juniors              
            </a>


                    </li>
                                                                                                                                <li class="item231" >

            <a class="item" href="/features/feature-articles/hunt-reports"  >

                                Hunt Reports              
            </a>


                    </li>
                                                                                                                                <li class="item858" >

            <a class="item" href="/features/feature-articles/fare-flask"  >

                                Fare &amp; Flask              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col2"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item179 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Photos and Media              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item280" >

            <a class="item" href="/features/photos-and-media/photo-of-month"  >

                                Photo of the Month              
            </a>


                    </li>
                                                                                                                                <li class="item308" >

            <a class="item" href="/features/photos-and-media/caption-contest"  >

                                Caption Contest              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col3"  style="width:300px;">
                            <ul class="l2">
                                                                                                                    <li class="item232 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Blogs              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item233" >

            <a class="item" href="/features/blogs/ziggy-s-blog"  >

                                Ziggy&#039;s Blog              
            </a>


                    </li>
                                                                                                                                <li class="item234" >

            <a class="item" href="/features/blogs/autumn-clarke-s-blog"  >

                                Autumn Clarke&#039;s Blog              
            </a>


                    </li>
                                                                                                                                <li class="item808" >

            <a class="item" href="/features/blogs/confessions-of-a-foxhunting-mother"  >

                                Confessions of a Foxhunting Mother              
            </a>


                    </li>
                                                                                                                                <li class="item238" >

            <a class="item" href="/features/blogs/blogvertorials"  >

                                Blogvertorials              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item251" >

            <a class="item" href="/classifieds"  >

                                Classifieds              
            </a>


                    </li>
                            <li class="item880" >

            <a class="item" href="https://issuu.com/ecovertside" target="_blank" >

                                Covertside Magazine              
            </a>


                    </li>
                            <li class="item286 parent" >

            <a class="item" href="javascript:void(0);"  >

                                Advertise              
            </a>


                            <span class="dropdown-spacer"></span>
                                    <div class="dropdown columns-2 " style="width:400px;">
                                                <div class="column col1"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item362 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Covertside Magazine              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item360" >

            <a class="item" href="/advertise-with-covertside/hunt-roster-directory-2/advertising-in-covertside"  >

                                Advertise in Covertside              
            </a>


                    </li>
                                                                                                                                <li class="item359" >

            <a class="item" href="/advertise-with-covertside/hunt-roster-directory-2/history"  >

                                History              
            </a>


                    </li>
                                                                                                                                <li class="item370" >

            <a class="item" href="/images/covertside_media_kit.pdf"   onclick='window.open(this.href,&#039;targetWindow&#039;,&#039;toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes&#039;);return false;'>

                                 Download Media Kit              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                                <div class="column col2"  style="width:200px;">
                            <ul class="l2">
                                                                                                                    <li class="item361 parent grouped" >

            <a class="item" href="javascript:void(0);"  >

                                Hunt Roster/Directory              
            </a>


                            <span class="dropdown-spacer"></span>
                
                    <ol class="">
                                                                                            <li class="item351" >

            <a class="item" href="/advertise-with-covertside/hunt-roster-directory/hunt-roster"  >

                                Hunt Roster              
            </a>


                    </li>
                                                                                </ol>

                                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item427" >

            <a class="item" href="http://www.mfha.org/shop-dues.html" target="_blank" >

                                Subscribe              
            </a>


                    </li>
                            <li class="item336" >

            <a class="item" href="/contact"  >

                                Contact              
            </a>


                    </li>
            </ul>		<div class="clear"></div>
	</div>
	<div class="clear"></div>
	
</div>
								<div class="clear"></div>
							</div>
						</div>
					</div>
															<div id="rt-maintop">
						<div class="rt-container">
							<div class="rt-grid-8 rt-alpha">
     			            <div class="rt-block nopaddingall medmargintop nomaginbottom rt-center">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class='mod_ijoomlazone' id='ijoomlazone364'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>

<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
	<div class="blocker-modal-header">
		<div class="blocker-modal-close">
			<div onclick="javascript:closeBlockerModal(); return false;"><span class="fa fa-times"></span></div>
		</div>

		<div class="agency-blocker-title">
			<img src="https://www.ecovertside.net//modules/mod_ijoomla_adagency_zone/tmpl/blocker-question.png" />
			How to resolve AdBlock issue?		</div>
	</div>

	<div class="blocker-modal-content-msg">
		<div class="agency_blocker-steps">
					</div>
		<div><a class="btn btn-large btn-block btn-success" onclick="location.reload();">Refresh this page</a></div>
	</div>
</div>	                	</div>
                	</div>
           </div>
	
</div>
<div class="rt-grid-4 rt-omega">
     			            <div class="rt-block smallmargintop nomarginbottom nopaddingall rt-center">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="customsmallmargintop nomarginbottom nopaddingall rt-center"  >
	<h4>We want to hear from you!</h4>
<p>Submit story ideas or reports here:</p>
<p><a class="readmore" href="/submit">Submit to Covertside</a></p></div>
	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block nopaddingall nomarginbottom rt-center smallmargintop">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class="searchnopaddingall nomarginbottom rt-center smallmargintop mod_search414">
	<form action="/fox-hunting-news/foxhunting-news-items/mfha-news" method="post" class="form-inline" role="search">
		<label for="mod-search-searchword414" class="element-invisible">Search eCovertside</label> <input name="searchword" id="mod-search-searchword414" maxlength="200"  class="inputbox search-query input-medium" type="search" size="40" placeholder="Enter Search Term(s)" /> <input type="image" alt="Search site" class="button" src="/" onclick="this.form.searchword.focus();"/>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="221" />
	</form>
</div>
	                	</div>
                	</div>
           </div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
																				<div class="rt-container">
						          
<div id="rt-main" class="sa3-mb6-sb3">
                <div class="rt-container">
                    <div class="rt-grid-6 rt-push-3">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/fox-hunting-news/foxhunting-news-items/mfha-news/1482-cancellation-of-january-2021-new-york-events" itemprop="url"> Cancellation of January 2021 New York Events</a>
					</h2>
	







<div itemprop="articleBody">
	<p>We’re sad to report that our events in New York for January 2021 have been canceled. Alternative options are currently being discussed, so stay tuned. We do plan to return to New York in January 2022!</p>
<p>Please feel free to get in touch with us at the office if you have any questions:&nbsp;<a href="tel:540-883-0883" target="_blank">540-883-0883</a></p> <div class="fastsocialshare_container">						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://www.ecovertside.net/fox-hunting-news/foxhunting-news-items/mfha-news/1482-cancellation-of-january-2021-new-york-events','fbshare','width=480,height=100')" href="#"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="Cancellation of January 2021 New York Events" data-count="horizontal" data-via="" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						
						<g:plus annotation='bubble' href='https://www.ecovertside.net/fox-hunting-news/foxhunting-news-items/mfha-news/1482-cancellation-of-january-2021-new-york-events' action='share'></g:plus>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
					<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
						</div><div class="fastsocialshare_clearer"></div></div></div>


<ul class="pager pagenav">
	<li class="previous">
		<a class="hasTooltip" title="Meet the MFHA Staff" aria-label="Previous article: Meet the MFHA Staff" href="/fox-hunting-news/foxhunting-news-items/mfha-news/1483-meet-the-mfha-staff" rel="prev">
			<span class="icon-chevron-left" aria-hidden="true"></span> <span aria-hidden="true">Prev</span>		</a>
	</li>
	<li class="next">
		<a class="hasTooltip" title="MFHA Appoints Director of Hunting" aria-label="Next article: MFHA Appoints Director of Hunting" href="/fox-hunting-news/foxhunting-news-items/mfha-news/1481-mfha-appoints-director-of-hunting" rel="next">
			<span aria-hidden="true">Next</span> <span class="icon-chevron-right" aria-hidden="true"></span>		</a>
	</li>
</ul>

	<script type="text/javascript">
<!--
var jcomments=new JComments(1482, 'com_content','/component/jcomments/');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<h4>Add comment</h4>
<a id="addcomments" href="#addcomments"></a>
<form id="comments-form" name="comments-form" action="javascript:void(null);">
<p>
	<span>
		<input id="comments-form-name" type="text" name="name" value="" maxlength="50" size="22" tabindex="1" />
		<label for="comments-form-name">Name (required)</label>
	</span>
</p>
<p>
	<span>
		<input id="comments-form-email" type="text" name="email" value="" size="22" tabindex="2" />
		<label for="comments-form-email">E-mail (required, but will not display)</label>
	</span>
</p>
<p>
	<span>
		<textarea id="comments-form-comment" name="comment" cols="65" rows="8" tabindex="5"></textarea>
	</span>
</p>
<p>
	<span>
		<input class="checkbox" id="comments-form-subscribe" type="checkbox" name="subscribe" value="1" tabindex="5" />
		<label for="comments-form-subscribe">Notify me of follow-up comments</label><br />
	</span>
</p>
<div id="comments-form-buttons">
	<div class="btn" id="comments-form-send"><div><a href="#" tabindex="7" onclick="jcomments.saveComment();return false;" title="Send (Ctrl+Enter)">Send</a></div></div>
	<div class="btn" id="comments-form-cancel" style="display:none;"><div><a href="#" tabindex="8" onclick="return false;" title="Cancel">Cancel</a></div></div>
	<div style="clear:both;"></div>
</div>
<div>
	<input type="hidden" name="object_id" value="1482" />
	<input type="hidden" name="object_group" value="com_content" />
</div>
</form>
<script type="text/javascript">
<!--
function JCommentsInitializeForm()
{
	var jcEditor = new JCommentsEditor('comments-form-comment', true);
	jcEditor.initSmiles('/components/com_jcomments/images/smilies/');
	jcEditor.addSmile(':D','laugh.gif');
	jcEditor.addSmile(':lol:','lol.gif');
	jcEditor.addSmile(':-)','smile.gif');
	jcEditor.addSmile(';-)','wink.gif');
	jcEditor.addSmile('8)','cool.gif');
	jcEditor.addSmile(':-|','normal.gif');
	jcEditor.addSmile(':-*','whistling.gif');
	jcEditor.addSmile(':oops:','redface.gif');
	jcEditor.addSmile(':sad:','sad.gif');
	jcEditor.addSmile(':cry:','cry.gif');
	jcEditor.addSmile(':o','surprised.gif');
	jcEditor.addSmile(':-?','confused.gif');
	jcEditor.addSmile(':-x','sick.gif');
	jcEditor.addSmile(':eek:','shocked.gif');
	jcEditor.addSmile(':zzz','sleeping.gif');
	jcEditor.addSmile(':P','tongue.gif');
	jcEditor.addSmile(':roll:','rolleyes.gif');
	jcEditor.addSmile(':sigh:','unsure.gif');
	jcEditor.addCounter(1000, '', ' symbols left', 'counter');
	jcomments.setForm(new JCommentsForm('comments-form', jcEditor));
}

if (window.addEventListener) {window.addEventListener('load',JCommentsInitializeForm,false);}
else if (document.addEventListener){document.addEventListener('load',JCommentsInitializeForm,false);}
else if (window.attachEvent){window.attachEvent('onload',JCommentsInitializeForm);}
else {if (typeof window.onload=='function'){var oldload=window.onload;window.onload=function(){oldload();JCommentsInitializeForm();}} else window.onload=JCommentsInitializeForm;} 
//-->
</script>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></article>



								</div>
	                        </div>
						</div>
                                                                    </div>
                                <div class="rt-grid-3 rt-pull-6">
                <div id="rt-sidebar-a">
                     			            <div class="rt-block box3 title1">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custombox3 title1"  >
	<p style="text-align: center;"><a href="http://www.mfha.org/shop-dues.html" target="_blank" title="Become a Subscribing Member of MFHA"><img src="/images/logo-mfha-smtiny.jpg" alt="logo mfha smtiny" style="margin-left: 20px;" /></a></p>
<p style="text-align: center;">Subscribing Membership to the MFHA is open to anyone who cares about the future of country lifestyles and wants their voice and vote to make a difference. You will also receive <em>Covertside</em> magazine 4x a year!</p></div>
	                	</div>
                	</div>
           </div>
	
                </div>
            </div>

            <div class="rt-grid-3 ">
                <div id="rt-sidebar-b">
                     			            <div class="rt-block title4 nopaddingleft nopaddingright nopaddingbottom">
           	<div class="module-surround">
	           				<div class="module-title">
					<h2 class="title"><span>Advertisers</span></h2>			</div>
	                		                	<div class="module-content">
	                		<div class='mod_ijoomlazone' id='ijoomlazone429'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>

<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
	<div class="blocker-modal-header">
		<div class="blocker-modal-close">
			<div onclick="javascript:closeBlockerModal(); return false;"><span class="fa fa-times"></span></div>
		</div>

		<div class="agency-blocker-title">
			<img src="https://www.ecovertside.net//modules/mod_ijoomla_adagency_zone/tmpl/blocker-question.png" />
			How to resolve AdBlock issue?		</div>
	</div>

	<div class="blocker-modal-content-msg">
		<div class="agency_blocker-steps">
					</div>
		<div><a class="btn btn-large btn-block btn-success" onclick="location.reload();">Refresh this page</a></div>
	</div>
</div>	                	</div>
                	</div>
           </div>
	 			            <div class="rt-block nopaddingall nomargintop rt-center">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		<div class='mod_ijoomlazone' id='ijoomlazone430'><div class='adg_row'><div class='adg_cell'></div></div></div>
<div id="blocker-modal-background" class="blocker-modal-background" onclick="javascript:closeBlockerModal(); return false;" style="display: none;">
</div>

<div id="blocker-modal-content" class="blocker-modal-content" style="display: none;">
	<div class="blocker-modal-header">
		<div class="blocker-modal-close">
			<div onclick="javascript:closeBlockerModal(); return false;"><span class="fa fa-times"></span></div>
		</div>

		<div class="agency-blocker-title">
			<img src="https://www.ecovertside.net//modules/mod_ijoomla_adagency_zone/tmpl/blocker-question.png" />
			How to resolve AdBlock issue?		</div>
	</div>

	<div class="blocker-modal-content-msg">
		<div class="agency_blocker-steps">
					</div>
		<div><a class="btn btn-large btn-block btn-success" onclick="location.reload();">Refresh this page</a></div>
	</div>
</div>	                	</div>
                	</div>
           </div>
	
                </div>
            </div>

                    <div class="clear"></div>
                </div>
            </div>
					</div>
																													</div>
			</div>
		</section>
				<footer id="rt-footer-surround">
			<div class="rt-footer-surround-pattern">
				<div class="rt-container">
															<div id="rt-footer">
						<div class="rt-grid-12 rt-alpha rt-omega">
     			            <div class="rt-block ">
           	<div class="module-surround">
	           		                	<div class="module-content">
	                		

<div class="custom"  >
	<p style="text-align: center;"><span style="color: #ffffff;">Masters of Foxhounds Association | &nbsp;PO Box 207 | Middleburg, VA 20118 | Telephone: 540-883-0883</span></p>
<p style="text-align: center; color: #ffffff;"><strong>Online Editor</strong>: <a href="mailto:edaily@covertside.net?subject=Website%20Inquiry" title="Email Covertside"><span style="color: #ffffff;">edaily@covertside.net</span></a>&nbsp;&nbsp;&nbsp;&nbsp; <strong>Advertising</strong>: <a href="mailto:tkirlin@covertside.net?subject=Website%20Inquiry" title="Email Covertside"><span style="color: #ffffff;">tkirlin@covertside.net</span></a><strong>&nbsp;&nbsp;&nbsp; Subscriptions</strong>:&nbsp; <a href="mailto:office@mfha.com?subject=Covertside%20%20Subscription%20Inquiry" title="Email Covertside"><span style="color: #ffffff;">office@mfha.com</span></a></p>
<p style="text-align: center;"><span style="color: #ffffff;"><em>All rights reserved. No part of this website may be copied or reproduced without prior written permission. Copyright © 2020 Masters of Foxhounds Association</em></span></p></div>
	                	</div>
                	</div>
           </div>
	
</div>
						<div class="clear"></div>
					</div>
															<div id="rt-copyright">
						<div class="rt-container">
							<div class="rt-grid-6 rt-alpha">
    	<div class="clear"></div>
	<div class="rt-block">
		Website by WoW! Graphic Designs	</div>
	
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="clear"></div>
	<div class="rt-block">
		<a href="#" id="gantry-totop" rel="nofollow">Back to Top</a>
	</div>
	
</div>
							<div class="clear"></div>
						</div>
					</div>
									</div>
			</div>
		</footer>
																			</div>
</body>
</html>
